Tagged: php

Magento 2.1 installation issues

I’ve been recently trying to install latsest Magento and was experiencing some issues with Magento installer unable to detect PHP version. My message was pretty weird: Your PHP version is . The required PHP...

JSON objects in PHP

PHP is easy. You don’t have to know type of variable, before you use it. But sometimes it’s very problematic especially when we are¬†dealing with JSON. Here is an example: { “page-size”:50, “channel”:”buy”, “sort”:{},...

PHP 7 on AMI Linux (EC2)

PHP 7.0.0 just came out. Obviously I want to try it out on my EC2 instance. We are going to use Remi’s repo. Here you can find quick reciepie: