magento

Magento 2.1 installation issues

I’ve been recently trying to install the latest Magento and was experiencing some issues with Magento installer unable to detect PHP version. My message was pretty weird:

Your PHP version is . The required PHP version is

also found couple 500 errors in XHR requests.

CentOS 6.2 php-mcrypt and EPEL repo

You will find plenty of “how-to” tutorials, but usually with not working url to EPEL repo. So this is mine: yum install http://download.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-7.noarch.rpm yum update yum install php-mcrypt